Dein Server läuft mit der PHP-Version 4.4.4-pl6-gentoo, aber WordPress 3.3.1 benötigt mindestens die Version 5.2.4.